IBMid authentication issue
Incident Report for IBM Video Streaming
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 18:11 EDT
Update
We are experiencing a better availability of the login service, authentication is processed for the first or second try most of the times.
In case of an unsuccessful login we suggest to try again.

In the meantime engineers are working on the resolution.
Posted Sep 22, 2020 - 10:18 EDT
Investigating
We are experiencing timeout error while authenticating with IBMids.
This affects the Dashboard access, and potentially the viewers of IBMid authenticated Enterprise channels as well.

The issue is caused by the central IBM authentication infrastructure, our engineers are working on the resolution.
Posted Sep 22, 2020 - 08:30 EDT
This incident affected: Video Streaming / Enterprise Video Streaming (Login/Signup).