Important Message regarding future SDK updates and support
Incident Report for IBM Video Streaming
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 12:16 EDT
Monitoring
Please note that as of November 1st, 2022 the IBM Video Streaming (Video Streaming and Enterprise Video Streaming) Mobile Apps, also the IBM Video Streaming Player SDK and Broadcaster SDK will not receive new updates or support. For alternative methods to broadcast live video please visit our Support Center. Also you may find information for alternative methods to create customized viewer experiences with our APIs on our Developer Tools pages. Users may also continue to access Video Streaming through the web, both at video.ibm.com and through Embedded modules.
Posted Oct 03, 2022 - 14:36 EDT