Modified Support Hours – Beginning November 1, 2022
Incident Report for IBM Video Streaming
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 12:16 EDT
Monitoring
Modified Support Hours – Beginning November 1, 2022, our support hours will be changing. The new support hours will be from 12am-9pm Pacific Time Monday through Friday and 8am-9pm Pacific Time on Saturday and Sunday. If you need to submit a ticket during times when support is unavailable, you may still use the web form available and we will respond as quickly as possible: https://support.video.ibm.com/hc/en-us/requests/new
Posted Oct 21, 2022 - 10:11 EDT