Downgraded network performance on EU-West
Incident Report for IBM Video Streaming
Resolved
This incident has been resolved. If you see any further issues, please contact us and let us know.
Posted Jul 01, 2020 - 14:56 EDT
Update
Engineering has mitigated the issue and is continuing to monitor the system for any anomalies.
Posted Jul 01, 2020 - 14:24 EDT
Monitoring
We are currently monitoring the following and will continue to as things progress
Posted Jul 01, 2020 - 12:01 EDT
Identified
Downgraded network performance has been seen on EU-West side. It has recovered and we are monitoring the issue.
Posted Jul 01, 2020 - 12:00 EDT
This incident affected: Catalog Manager (EU West Region).