Live Playlist setup issue
Incident Report for IBM Video Streaming
Resolved
The issue has been resolved.
Posted Jul 09, 2020 - 09:34 EDT
Investigating
We experiencing an error which results spinning wheel if a new or already scheduled Live Playlist is clicked to set up or modify.
We are investigating the issue and keep on posting our updates on this page.
Posted Jul 09, 2020 - 08:50 EDT
This incident affected: Video Streaming / Enterprise Video Streaming (Live Streaming).