Aspera upload
Incident Report for IBM Video Streaming
Resolved
The incident has been resolved.
Posted Sep 14, 2020 - 15:33 EDT
Investigating
Aspera upload is sending error message blocking the upload of the videos.
Our engineers are investigating the issue.
Posted Sep 14, 2020 - 14:11 EDT
This incident affected: Video Streaming / Enterprise Video Streaming (Aspera Upload).