IVT (Individual Viewer Tracker) error
Incident Report for IBM Video Streaming
Resolved
The incident has been resolved.
Posted Sep 15, 2020 - 04:58 EDT
Investigating
We are experiencing an error when exporting IVT report.
Our engineers are investigating the issue.
Posted Sep 15, 2020 - 03:18 EDT
This incident affected: Video Streaming / Enterprise Video Streaming (Management dashboard).