QnA interactivity module connection problem
Incident Report for IBM Video Streaming
Resolved
The incident has been resolved.
Posted Jan 08, 2021 - 03:47 EST
Investigating
We are experiencing a connectivity issue in our Dal datacenter, resulting in the QnA feature's outage.

Our engineers are investigating and working on the resolution.
Posted Jan 08, 2021 - 03:43 EST
This incident affected: Video Streaming / Enterprise Video Streaming (Interactivity modules).