Trim feature
Incident Report for IBM Video Streaming
Resolved
The incident has been resolved.
Posted Sep 14, 2020 - 11:51 EDT
Investigating
We are experiencing that the video trim tool might be slower as usual or time out after a while.
Our engineers are working on the resolution
Posted Sep 14, 2020 - 11:41 EDT
This incident affected: Video Streaming / Enterprise Video Streaming (Video-On-Demand).