Service Degradation- Investigating
Incident Report for IBM Video Streaming
Resolved
Status: Resolved
Affected components: WVE, WVC API
Regions: us-south
Clusters: production
Impact: Service Degradation
Time frame: 23:01 UTC - 23:30 UTC
Posted Dec 08, 2019 - 18:47 EST
Investigating
We are experiencing service degradation in the following components: WVE, WVC API. Regions: US-South. Investigation is on going.

Status: Investigating
Affected components: WVE, WVC API
Regions: us-south
Clusters: production
Impact: Service Degradation
Time frame: 23:01 UTC -
Reason: Unknown reason, investigation is progress
Posted Dec 08, 2019 - 18:24 EST
This incident affected: Watson Captioning (Watson Captions (VOD)).