Chat and QnA interactivity modules are not loading
Incident Report for IBM Video Streaming
Resolved
The incident has been resolved, both Chat and QnA is working properly.
Posted Jan 11, 2021 - 05:02 EST
Update
The Chat module has been recovered, we are still investigating the QnA module's error.
Posted Jan 11, 2021 - 03:47 EST
Investigating
We are experiencing that for several channels the chat and the QnA modules do not load, just showing spinning wheel.
Our engineers are investigating the issue, we will keep on sharing updates via status page.

We apologize for the inconvenience, and are doing our best to resolve the issue as fast as possible.
Posted Jan 11, 2021 - 02:52 EST
This incident affected: Video Streaming / Enterprise Video Streaming (Interactivity modules).