Live Streaming issue on EU Cluster
Incident Report for IBM Video Streaming
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 07:49 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2024 - 05:29 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2024 - 05:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 20:25 EST
Investigating
We are reopening a past issue affecting our EU Cluster. Areas that are affected are:
-Live broadcast
-Live playlist
-Vod playback
Posted Jan 24, 2024 - 20:01 EST
This incident affected: [EU] Video Streaming / Enterprise Video Streaming (Live Streaming, Video-On-Demand, Video Player).