Intermittent Issues with Live Playlist.
Incident Report for IBM Video Streaming
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 12:51 EST
Monitoring
Our engineering team is currently monitoring our Live playlist and we will update this page with additional information asap
Posted May 25, 2023 - 11:43 EDT
Identified
We are currently monitoring an intermittent issue affecting our live playlist feature. Our engineers have noticed some anomalies and are currently investigating the root cause. We will update our status page as we hear more from our team. Thank you for your patience.
Posted May 24, 2023 - 16:43 EDT
This incident affected: Video Streaming / Enterprise Video Streaming (Live Streaming).