VOD Indexing issue affecting Uploaded and Autorecorded videos
Incident Report for IBM Video Streaming
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 08:58 EST
Update
Our engineering team has identified and applied a fix to our storage and is continuing to restore access to affected videos. Should you have an urgent request for VOD prioritization, please reach out to IBM Video Streaming support.

Videos that have already been restored will need to be re-published for viewing access.
Posted Jul 14, 2023 - 14:55 EDT
Identified
There was an incident today that impacted the indexing of some videos in our storage, making those videos temporarily unavailable. If any of your videos were impacted, you will still see the videos listed in your dashboard, on channel pages or embedded players, but they will not be available for editing or playback. Our engineers are working on restoring access. Please subscribe to this issue to receive email updates.

Thank you for your patience and understanding.
Posted Jul 13, 2023 - 17:43 EDT
This incident affected: Video Streaming / Enterprise Video Streaming (Video-On-Demand) and [EU] Video Streaming / Enterprise Video Streaming (Video-On-Demand).