Live Playlist playback issues
Incident Report for IBM Video Streaming
Resolved
Engineering has confirmed that Live Playlist is stable and should not present any further issues. Please check the dashboard for messages on best practices and limitations to the live playlist. Thanks for your patience,
Posted May 19, 2022 - 11:40 EDT
Update
We are continuing to track intermittent issues with Live Playlist for some customers and are working on both near-term as well as long-term improvements. We have developed early-access enhancements that can be applied on a channel-by-channel basis. If you have mission critical streams/broadcasts that are reliant on Live Playlist, please reach out to our support team via phone/chat or our ticket form so the team can apply an enhancement for your channel(s).

We also have an updated Live Playlist Support article which covers new messaging that you will see inside of the dashboard. Please check the article for updates.

https://support.video.ibm.com/hc/en-us/articles/4408508160018
Posted Feb 22, 2022 - 16:04 EST
Update
We are continuing to monitor this issue. If you have mission critical streams/broadcasts that are reliant on Live Playlist, please reach out to our support team via phone/chat and our ticket form so the team can apply a workaround for your channel(s)
Posted Dec 07, 2020 - 14:23 EST
Monitoring
We were working hard to resolve the issue and we managed to improve the reliability of the Live Playlist service.
The issue has not been reported in the last days, we keep on monitoring the system health.
Posted Jun 18, 2020 - 12:40 EDT
Investigating
We are actively working on resolving the playback issues resulting from our live playlist feature. We apologize for the inconvenience it is causing to your scheduled broadcasts.
Posted Jun 04, 2020 - 20:22 EDT
This incident affected: Video Streaming / Enterprise Video Streaming (Live Streaming).