Watson Generated Captions
Incident Report for IBM Video Streaming
Resolved
The incident has been resolved.
Posted Jan 07, 2021 - 03:51 EST
Identified
We are currently experiencing an issue with Watson Generated captions, in some cases customers can experience slow or stuck caption generation process.

Our engineers are currently working with the Watson STT team to resolve this issue.

Thank you for your understanding.
Posted Dec 18, 2020 - 05:16 EST
This incident affected: Watson Captioning (Watson Captions (VOD), Watson Captions (LIVE)).