Issue with London ingest server

Incident Report for IBM Video Streaming

Investigating

We are currently experiencing issues with our London Ingest servers. Any live streams that were connected to our London Ingest might experience some buffering on both the viewing and broadcasting side, This issue does not affect any new streams as we will redirect new connections into other ingest servers in the region. Our engineers are currently working on resolving this issue.
Posted 1 month ago. Mar 12, 2025 - 13:27 EDT
This incident affects: Video Streaming / Enterprise Video Streaming (Live Streaming).