Notification on Data Center Consolidations
Incident Report for IBM Video Streaming
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 19:13 EST
Monitoring
As part of the data center modernization strategy for IBM Cloud®, several data centers and PODs are scheduled to consolidate. It affects Watson Media live broadcasting services as we will not have stream ingestion services in mex01, hkg02 and seo01 datacenters. For customers in these regions broadcast traffic will be routed to ingestion services in dal09, sng01, tok02 respectively. The change will be effective on 17th October 2022. This message is about to notify our customers, no further action is needed.
Posted Oct 14, 2022 - 06:29 EDT
This incident affected: Video Streaming / Enterprise Video Streaming (Live Streaming).