Live Streaming EU Cluster
Incident Report for IBM Video Streaming
Resolved
This incident has now been resolved.
Posted Jan 24, 2024 - 19:18 EST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2024 - 18:33 EST
Investigating
We are currently investigating an issue affecting our EU Cluster for
-Live broadcast
-Live playlist
-Vod playback
Posted Jan 24, 2024 - 18:29 EST
This incident affected: [EU] Video Streaming / Enterprise Video Streaming (Live Streaming).