RTMP LIVE Stream issues with some channels.

Incident Report for IBM Video Streaming

Resolved

This incident has been resolved.
Posted 10 days ago. Apr 01, 2025 - 09:33 EDT

Update

We are continuing to monitor for any further issues.
Posted 13 days ago. Mar 29, 2025 - 22:51 EDT

Monitoring

We have identified the issue and we are continuing to monitor.
Posted 13 days ago. Mar 29, 2025 - 22:49 EDT

Investigating

We are currently investigating an issue where some users are reporting errors streaming via RTMP from encoders to channels.
Posted 13 days ago. Mar 29, 2025 - 21:57 EDT
This incident affected: Video Streaming / Enterprise Video Streaming (Live Streaming) and [EU] Video Streaming / Enterprise Video Streaming (Live Streaming).